Browsing articles tagged with "autofill - InWYA"

iPad e hotspot… something weird!

Jun 4, 2010   //   by InWYA   //   Accesso ad Internet, iPad  //  No Comments

ipadGiusto il tempo di provare la connessione WIFI di un iPad e subito un problema. Non si tratta però del “solito” problema di connessione wireless instabile o troppa lontananza dall’access point… bensì qualcosa di molto più “subdolo”.

Il problema è stato verificato tentando di accedere con login e password sul nostro hotspot (ma da quel che si vede su Internet il problema è comune a tutti gli hotspot che richiedono user e password per l’autenticazione…).

In pratica quando ti trovi nella login page e devi inserire user e password per poter poi navigare su Internet, se li inserisci ambedue (che siano i valori corretti o meno, non fa differenza) e premi sul bottone di login l’iPad non va oltre, si ferma sulla schermata di login e non procede alla richiesta di autenticazione verso il server.

Se invece inserisci solo uno dei valori richiesti (user o password), la richiesta viene inviata… ma chiaramente respinta con un messaggio di “login failed”.

Con il supporto di Google abbiamo trovato questo link http://discussions.apple.com/thread.jspa?messageID=11536011 ma anche molti altri che non stiamo qui a riportare.

La soluzione quindi sta nel DISATTIVARE il “complemento automatico” o “autofill” nelle impostazioni di Safari del vs. iPad.

Provato e confermato che funziona!!! … sempre in attesa di un fix di questo evidente bug da Apple.